ti-ocf-crypto-module: add crypto module for hw accel
[openembedded.git] / recipes / neuros-public / neuros-mainmenu_git.bb
bloba8aca3124cf43b05227833d8749434b85fb3ea54
1 DESCRIPTION = "Neuros window manager"
2 LICENSE = "GPL"
4 PV = "0.0+${PR}+gitr${SRCREV}"
5 PR = "r2"
7 inherit qt4e
9 SRCREV = "4dfc8ec91c284be45582bc51de8117610269d04d"
10 SRC_URI = "git://git.neurostechnology.com/git/app-mainmenu;protocol=git"
11 S = "${WORKDIR}/git/"
13 do_install() {
14 install -d ${D}/${bindir}
15 install -m 0755 ${S}/build/main-menu ${D}/${bindir}
17 install -d ${D}/${sysconfdir}/menu
18 install -m 0644 ${S}/resources/menu/* ${D}/${sysconfdir}/menu
20 install -d ${D}/${sysconfdir}/nwm
21 echo "${bindir}/mainmenu" > ${D}/${sysconfdir}/nwm/startup