ti-ocf-crypto-module: add crypto module for hw accel
[openembedded.git] / recipes / linux / linux-smdk2440_2.6.20+git.bb
blobf8ec93f8cff865526c9991d7a77dc9ef4deed91b
1 DESCRIPTION = "Linux Kernel for smdk2440 compatible machines"
2 SECTION = "kernel"
3 LICENSE = "GPLv2"
4 PR = "r1"
6 GGSRC = "http://www.xora.org.uk/oe/patches/"
8 SRC_URI = "git://opensource.wolfsonmicro.com/linux-2.6-asoc-ggdev;protocol=git;tag=asoc-merge-0002 \
9 file://0001-Enable-cs8900A-network-device-for-smdk2440-board.patch \
10 file://defconfig-smdk2440"
12 S = "${WORKDIR}/git"
14 inherit kernel
16 COMPATIBLE_HOST = "arm.*-linux"
17 COMPATIBLE_MACHINE = "smdk2440"
19 do_configure() {
20 install ${WORKDIR}/defconfig-smdk2440 ${S}/.config
21 #oe_runmake s3c2410_defconfig
22 oe_runmake oldconfig
25 KERNEL_RELEASE = "2.6.21"