ti-ocf-crypto-module: add crypto module for hw accel
[openembedded.git] / recipes / firmwares / marvell-gspi-fw_9.70.3-p37.bb
blobbee8fc6c7c11a3e222775e1d68fadfda2ffed8e9
1 DESCRIPTION = "Firmware for Marvel 8686 gspi wifi chipset"
2 LICENCE = "closed"
4 SRC_URI = "file://${PV}.tar.gz"
6 PR="r1"
8 S = "${WORKDIR}/${PV}/FwImage"
10 do_install() {
12 install -d ${D}${base_libdir}/firmware
13 install -m 0644 gspi8686.bin helper_gspi.bin ${D}${base_libdir}/firmware
14 ln -s helper_gspi.bin ${D}${base_libdir}/firmware/gspi8686_hlp.bin
17 PACKAGES = "${PN}"
18 FILES_${PN} += "${base_libdir}/firmware"
20 PACKAGE_ARCH = "all"