3 DEFAULT_PREFERENCE
= "-1"
7 # The following code finds the
right linux
/input.h
,
8 # which also works with external
-toolchain
/SDK
10 sed
-i
-e s
:1.43:1.41:g $
{S
}/configure.in
11 linux_input_h
=`echo
"#include <linux/input.h>" | $
{CPP
} - | \
12 grep
"linux\/input.h" | head
-n
1 | awk
-F '
"' '{print $2}'`
13 autotools_do_configure --with-linux-input-header=${linux_input_h}