repo.or.cz
/
openembedded.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
gnome-screensaver 2.28.3: fix up configure as well now
[openembedded.git]
/
classes
/
gtk-binver.bbclass
blob
52082492e75f6d6153ba7a66d5faa89965b18752
1
def gtkbinver_find(d):
2
import bb
3
try:
4
for line in file( "%s/gtk+-2.0.pc" % bb.data.getVar('PKG_CONFIG_DIR', d, 1) ).readlines():
5
if line.startswith( "gtk_binary_version" ):
6
# bb.note( "gtk_binary_version = '%s'" % line.split("=")[1].strip() )
7
return line.split("=")[1].strip()
8
except OSError:
9
return "0.0.0"