mplayer-common: fix arch and install
[openembedded.git] / recipes / xkbd / xkbd_0.8.15.bb
blob370d1eaa8503a4ebc09ddd0f5e415c62f5e90740
1 SRC_URI = "http://www.angstrom-distribution.org/unstable/sources/xkbd-${PV}-CVS.tar.gz \
2 file://libtool-lossage.patch;patch=1;pnum=1 \
3 file://fix-equalsign.patch;patch=1 \
4 file://fix-circumkey.patch;patch=1 \
5 file://add-default-common-slides.patch;patch=1 \
6 file://differentiate-desktop-name.patch;patch=1 \
7 file://xkbd.png"
8 LICENSE = "GPL"
9 PR = "r4"
11 SECTION = "x11"
12 DEPENDS = "libxpm libxtst libxft"
14 inherit autotools
16 do_install_append() {
17 install -d ${D}${datadir}/pixmaps
18 install -m 0644 ${WORKDIR}/xkbd.png ${D}${datadir}/pixmaps/