mplayer-common: fix arch and install
[openembedded.git] / recipes / vnc / vnc_3.3.7.bb
blobf0060e383d3aaff42239a823701f0b21ecfe7bf3
1 # vnc OE build file
2 # Copyright (C) 2004, Advanced Micro Devices, Inc. All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
5 DESCRIPTION = "A Unix VNC client"
6 HOMEPAGE = "http://www.realvnc.com/"
7 DEPENDS = "zlib libxmu libxaw"
8 LICENSE="GPL"
10 SRC_URI="http://www.realvnc.com/dist/vnc-${PV}-unixsrc.tar.gz"
12 S="${WORKDIR}/vnc-${PV}-unixsrc"
14 inherit autotools
15 EXTRA_OECONF = " --with-installed-zlib"
17 do_install() {
18 install -d ${D}/usr/bin/
19 install -m 0755 vncviewer/vncviewer ${D}/usr/bin/vncviewer