mplayer-common: fix arch and install
[openembedded.git] / recipes / openjdk-langtools / openjdk-javac-native_0.0+jdk7-b31.bb
blob1e3e1f8259b79c4f6beea95f476f78816b7375e2
1 DESCRIPTION = "Java compiler from the OpenJDK project"
2 HOMEPAGE = "http://http://openjdk.java.net/groups/compiler"
3 LICENSE = "GPL"
5 PR = "r1"
7 DEPENDS = "openjdk-langtools-native"
9 PROVIDES = "virtual/javac-native"
11 inherit native
13 do_stage() {
14 ln -sf sun-javac ${bindir}/javac