repo.or.cz
/
openembedded.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
angstrom: fix busybox regression by adding 'ipv4 ipv6' to DISTRO_FEATURES
[openembedded.git]
/
recipes
/
gawk
/
gawk-native_3.1.4.bb
blob
0a33f71684dacc19f2dfa4578a1353501e76170a
1
INHIBIT_AUTOTOOLS_DEPS
=
"1"
2
require gawk_$
{
PV
}
.bb
3
4
inherit native
5
6
DEPENDS
=
""
7
PATCHTOOL
=
"patch"
8
9
S
=
"${WORKDIR}/gawk-${PV}"
10
11
do_stage
() {
12
install
-
d $
{
STAGING_BINDIR
}
13
install
-
m
755
gawk $
{
STAGING_BINDIR
}
14
}