opencv + samples: update to 2.1.0
[openembedded.git] / recipes / libtododb / libtododb_0.09.bb
blobdb039783862909287ade03f2a415dcc2063b63c8
1 LICENSE = "LGPL"
2 DESCRIPTION = "Database access for GPE to-do list"
3 SECTION = "gpe/libs"
4 PRIORITY = "optional"
5 DEPENDS = "libgpewidget libgpepimc sqlite"
8 inherit pkgconfig gpe autotools
10 SRC_URI="${GPE_MIRROR}/${PN}-${PV}.tar.bz2"
11 headers = "todo-db.h"
13 do_stage () {
14 oe_libinstall -so libtododb ${STAGING_LIBDIR}
16 mkdir -p ${STAGING_INCDIR}/gpe
17 for h in ${headers}; do
18 install -m 0644 ${S}/gpe/$h ${STAGING_INCDIR}/gpe/$h
19 done
22 do_install () {
23 gpe_do_install
24 # oe_runmake PREFIX=${prefix} DESTDIR=${D} install-devel
27 SRC_URI[md5sum] = "5a45e6b0a84b1ad0bb7fddb2d11cd9ad"
28 SRC_URI[sha256sum] = "8b8ed9c5d14330b5f6c79def8b54656b3e5241f2c5bd22e8fdc975af028f8f89"