Revert "autoconf.inc: Use 'which' to find m4"
[openembedded.git] / recipes / angstrom / angstrom-version.bb
blob0173f166f23b48299492c1bdca837734f6d95b01
1 LICENSE = "MIT"
3 PV = "${DISTRO_VERSION}"
4 PR = "r6"
5 PE = "1"
7 SRC_URI = "file://lsb_release"
9 PACKAGES = "${PN}"
10 PACKAGE_ARCH = "${MACHINE_ARCH}"
12 do_install() {
13 install -d ${D}${sysconfdir}
14 echo "Angstrom ${DISTRO_VERSION}" > ${D}${sysconfdir}/angstrom-version
15 echo "Built from branch: ${METADATA_BRANCH}" >> ${D}${sysconfdir}/angstrom-version
16 echo "Revision: ${METADATA_REVISION}" >> ${D}${sysconfdir}/angstrom-version
17 echo "Target system: ${TARGET_SYS}" >> ${D}${sysconfdir}/angstrom-version
19 install -d ${D}${bindir}
20 install -m 0755 ${WORKDIR}/lsb_release ${D}${bindir}/