linux-nokia900-meego: minimize defconfig with savedefconfig
[openembedded.git] / recipes / xerces-c / xerces-c_3.1.1.bb
blob46ec6d28abb2d1f9c4639d4a537757070357fd79
1 DESCRIPTION = "Xerces-c is a validating xml parser written in C++"
2 HOMEPAGE = "http://xerces.apache.org/xerces-c/"
3 SECTION = "libs"
4 PRIORITY = "optional"
5 LICENSE = "Apache-2.0"
7 SRC_URI = "http://apache.lauf-forum.at/xerces/c/3/sources/${BP}.tar.gz"
9 inherit autotools pkgconfig
11 PACKAGES = "libxerces-c \
12 libxerces-c-dbg \
13 libxerces-c-dev \
14 xerces-c-samples \
15 xerces-c-samples-dbg \
18 FILES_libxerces-c = "${libdir}/libxerces-c-3.1.so"
19 FILES_libxerces-c-dbg = "${libdir}/.debug/"
20 FILES_libxerces-c-dev = "${libdir}/lib*.la \
21 ${libdir}/lib*.a \
22 ${libdir}/libxerces-c.so \
23 ${libdir}/pkgconfig/xerces-c.pc \
24 ${includedir}/xercesc \
26 FILES_xerces-c-samples = "${bindir}/*"
27 FILES_xerces-c-samples-dbg = "${bindir}/.debug/"
29 SRC_URI[md5sum] = "6a8ec45d83c8cfb1584c5a5345cb51ae"
30 SRC_URI[sha256sum] = "a42785f71e0b91d5fd273831c87410ce60a73ccfdd207de1b805d26d44968736"
32 BBCLASSEXTEND += "native"