evas-native: add libxext-native as dependency
[openembedded.git] / recipes / gnome / gnome-keyring_2.24.1.bb
blob9d2b5234a5fcdfa558e40f729e8b2fcd82573252
1 LICENSE = "GPL"
2 SECTION = "x11/gnome"
4 inherit autotools gnome pkgconfig
6 PR = "r1"
8 DEPENDS = "gtk+ libtasn1 libgcrypt gconf"
10 EXTRA_OECONF = "--disable-gtk-doc"
12 SRC_URI += "file://tasn.m4 file://org.gnome.keyring.service"
14 do_configure_prepend() {
15 cp ${WORKDIR}/tasn.m4 acinclude.m4
18 do_install_append () {
19 install -d ${D}${datadir}/dbus-1/services
20 install -m 0644 ${WORKDIR}/org.gnome.keyring.service ${D}${datadir}/dbus-1/services
23 FILES_${PN} += "${datadir}/dbus-1/services"
25 do_stage() {
26 autotools_stage_all