evas-native: add libxext-native as dependency
[openembedded.git] / recipes / expat / expat_2.0.0.bb
blob0fd825ee24c0cd32b9876c36af7063db5a4a22b4
1 require expat.inc
2 PR = "r2"
4 SRC_URI += "file://autotools.patch;patch=1"
6 inherit lib_package
8 do_configure() {
9 rm -f ${S}/conftools/libtool.m4
10 touch ${S}/conftools/libtool.m4
11 autotools_do_configure
14 do_stage() {
15 install -m 0644 ${S}/lib/expat.h ${STAGING_INCDIR}/
16 install -m 0644 ${S}/lib/expat_external.h ${STAGING_INCDIR}/
17 oe_libinstall -so libexpat ${STAGING_LIBDIR}
20 do_install() {
21 oe_runmake prefix="${D}${prefix}" \
22 bindir="${D}${bindir}" \
23 libdir="${D}${libdir}" \
24 includedir="${D}${includedir}" \
25 man1dir="${D}${mandir}/man1" \
26 install