tsmd: install also a little helper script to control the touchscreen daemon
[openembedded.git] / recipes / dcron / dcron_2.3.3.bb
blob6ee8fc92a32b133fb2e5999d9b25c760691b759d
1 SECTION = "base"
2 DESCRIPTION = "Dillon's Cron is a multi-user cron written from scratch, \
3 similar to vixie-cron but with major differences."
4 LICENSE = "GPL"
5 PR = "r1"
7 SRC_URI = "http://ibiblio.org/pub/Linux/system/daemons/cron/dcron-${PV}.tar.gz \
8 file://compile.patch \
9 file://strip.patch"
11 do_install () {
12 install -d ${D}${bindir} ${D}${sbindir} \
13 ${D}${mandir}/man1 ${D}${mandir}/man8
14 install -m 0755 crond ${D}${sbindir}/
15 install -m 4755 crontab ${D}${bindir}/
16 install crontab.1 ${D}${mandir}/man1
17 install crond.8 ${D}${mandir}/man8
20 SRC_URI[md5sum] = "537cda2dff7dfaf87660fee91b2cf78f"
21 SRC_URI[sha256sum] = "bd7ce3b854678209e8624698a4000d3e5337339c3825c58a4b3a0a2fbf1a7819"