tsmd: install also a little helper script to control the touchscreen daemon
[openembedded.git] / recipes / cellhunter / cellhunter_0.5.0.bb
blob57de36996490e2bff0c989cd8498100f95130ef6
1 DESCRIPTION = "CellHunter - A game to collect information about mobile phone cells"
2 SECTION = "x11/utils"
3 DEPENDS = "python"
4 RDEPENDS_${PN} = "python-subprocess python-netclient python-math python-core python-io python-pygtk python-dbus frameworkd"
5 PR = "r1"
7 SRC_URI = "\
8 http://ch.omoco.de/cellhunter/files/cellhunter-${PV}.tar.gz \
11 do_configure () {
15 do_compile () {
19 do_install () {
20 install -d ${D}${bindir}
21 install -m 0755 cellhunter.py ${D}${bindir}/
22 install -m 0755 cellhunter_upload.sh ${D}${bindir}/
23 install -d ${D}${datadir}/pixmaps
24 install -d ${D}${datadir}/applications
25 install -m 0644 cellhunter.desktop ${D}${datadir}/applications/cellhunter.desktop
26 install -m 0644 cellhunter.png ${D}${datadir}/pixmaps/cellhunter.png
29 SRC_URI[md5sum] = "1ac5c56a85fb12bea0bf0a4a2ea664de"
30 SRC_URI[sha256sum] = "1210dab4e3b23c2a5083d12e9c1527bf099a89f06867e1210b7d9992204c24f8"