repo.or.cz
/
openembedded.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
Add emit_data.bbclass, which emits the metadata and displays diffs from previous
[openembedded.git]
/
classes
/
setuptools.bbclass
blob
ced9509df236f4ea9e59625e25989ea6abf62592
1
inherit distutils
2
3
DEPENDS += "python-setuptools-native"
4
5
DISTUTILS_INSTALL_ARGS = "--root=${D} \
6
--single-version-externally-managed \
7
--prefix=${prefix} \
8
--install-data=${datadir}"