python-paste: Add new recipe
[openembedded.git] / recipes / python / python-pyrex-native_0.9.8.5.bb
blob44052120400e8de979d7d7705300a56c507c7a6b
1 require python-pyrex_${PV}.bb
2 inherit native
3 DEPENDS = "python-native"
4 RDEPENDS = ""
6 do_stage() {
7 BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
8 STAGING_LIBDIR=${STAGING_LIBDIR} STAGING_INCDIR=${STAGING_INCDIR} \
9 ${STAGING_BINDIR}/python setup.py install --prefix=${STAGING_BINDIR}/.. --install-data=${STAGING_DATADIR}