python-paste: Add new recipe
[openembedded.git] / recipes / driftnet / driftnet_0.1.6.bb
blob8a272792a0860598abd9ed3657bec5d48620c913
1 DESCRIPTION = "Driftnet watches network traffic, and picks out and displays JPEG and GIF \
2 images for display. It is an horrific invasion of privacy and shouldn't be used \
3 by anyone anywhere. It can also extract MPEG audio data from the network and \
4 play it."
5 SECTION = "net"
6 PRIORITY = "optional"
8 DEPENDS = "libpcap jpeg libungif gtk+ libgpewidget"
9 PV = "0.1.6"
11 SRC_URI = "http://www.ex-parrot.com/~chris/driftnet/${PN}-${PV}.tar.gz \
12 file://arm.patch;patch=1"
14 S = "${WORKDIR}/driftnet-${PV}"
16 inherit autotools
18 do_compile() {
19 oe_runmake STAGING_INCDIR="${STAGING_INCDIR}"
22 do_install() {
23 install -d ${D}/${bindir}
24 install -m 0744 driftnet ${D}/${bindir}/