weekly-changelog-report.py: add staging-branch
[openembedded.git] / recipes / zaurus-utils / nandlogical-klibc-static_1.0.0.bb
blobf9a6b0e55dac6bcc69bf7deaeb9739f992ecc2d4
1 require nandlogical_${PV}.bb
3 FILESPATHPKG =. "nandlogical:"
5 DEPENDS += "klibc"
7 export CC = ${TARGET_PREFIX}klcc
9 # standard oe cflags don't work with klcc
10 export CFLAGS = ""
11 export CPPFLAGS = ""
12 export LDFLAGS = ""
14 do_compile() {
15 ${CC} ${CFLAGS} ${LDFLAGS} -static -I${STAGING_INCDIR} nandlogical.c -o nandlogical