weekly-changelog-report.py: add staging-branch
[openembedded.git] / recipes / farsight / libnice_0.0.6.bb
blobfa478dc0e3671b4ba88f2d72a8f25b29ca80ef22
1 DESCRIPTION = "Libnice is an implementation of the IETF's draft Interactice Connectivity Establishment standard (ICE)."
2 HOMEPAGE = "http://nice.freedesktop.org/wiki/"
3 SRC_URI = "http://nice.freedesktop.org/releases/libnice-${PV}.tar.gz"
5 LICENSE = "LGPL/MPL"
6 DEPENDS = "glib-2.0 gstreamer"
8 inherit autotools_stage
9 AUTOTOOLS_STAGE_PKGCONFIG = "1"
11 FILES_${PN} += "${libdir}/gstreamer-0.10/*.so"
12 FILES_${PN}-dev += "${libdir}/gstreamer-0.10/*a"
13 FILES_${PN}-dbg += "${libdir}/gstreamer-0.10/.debug"
15 do_compile_append() {
16 for i in $(find ${S} -name "*.pc") ; do
17 sed -i -e s:${STAGING_DIR_TARGET}::g \
18 -e s:/${TARGET_SYS}::g \
20 done