weekly-changelog-report.py: add staging-branch
[openembedded.git] / recipes / bootsplash / bootsplash-native_3.0.7.bb
blobbc5956d2c46b5df127d2941b62b7d8dfece2d601
1 # bootsplash-native OE build file
2 # Copyright (C) 2004, Advanced Micro Devices, Inc. All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
5 require bootsplash_${PV}.bb
7 DEPENDS += "jpeg-native"
9 inherit native
10 S="${WORKDIR}/bootsplash-${PV}"
12 do_compile() {
13 oe_runmake splash
16 do_stage() {
17 install -d ${STAGING_BINDIR}
18 install -m 0755 Utilities/splash ${STAGING_BINDIR}/splash