libdrm: drop older versions
[openembedded.git] / recipes / hal / hal_0.5.13.bb
blob105df93018f3888b2e37e7888a6c1a250f17e24a
1 require hal.inc
3 DEFAULT_PREFERENCE = "-1"
5 # The following code finds the right linux/input.h,
6 # which also works with external-toolchain/SDK
7 do_configure() {
8 sed -i -e s:1.43:1.41:g ${S}/configure.in
9 linux_input_h=`echo "#include <linux/input.h>" | ${CPP} - | \
10 grep "linux\/input.h" | head -n 1 | awk -F '"' '{print $2}'`
11 autotools_do_configure --with-linux-input-header=${linux_input_h}
14 SRC_URI[md5sum] = "46ecc5d2e5bd964fb78099688f01bb6a"
15 SRC_URI[sha256sum] = "ebcf22a373761530920643add1a791af40954dc7349f027d1c35b0e0f7f9c8af"