linux-omap 2.6.39: sync with meta-texasinstruments
[openembedded.git] / recipes / modutils / modutils-collateral.bb
blob3bdb3c8d7db4c249b75fb4a00cefb61a490126d8
1 SECTION = "base"
2 DESCRIPTION = "modutils configuration files"
3 PR = "r4"
4 LICENSE = "MIT"
6 SRC_URI = "file://modules \
7 file://modules.conf"
9 do_compile () {
12 do_install () {
13 install -d ${D}${sysconfdir}
14 install -m 0644 ${WORKDIR}/modules ${D}${sysconfdir}/modules
15 if [ ${MAJOR_KERNEL_VERSION}=2.6 ]; then
16 install -d ${D}${sysconfdir}/modprobe.d
17 else
18 install -m 0644 ${WORKDIR}/modules.conf ${D}${sysconfdir}/modules.conf