mtd-utils_1.2.0+git: remove the second docfdisk from the binary list
[openembedded.git] / packages / thc / hydra_4.4.bb
blob4794027f2b748e5337748737cf3bf522eea3b63c
1 DESCRIPTION = "A very fast network logon cracker which support many different services"
2 SECTION = "console/network"
3 DEPENDS = "openssl"
4 LICENSE = "GPL"
5 PR = "r0"
7 SRC_URI = "http://thc.org/releases/hydra-${PV}-src.tar.gz"
8 S = "${WORKDIR}/hydra-${PV}-src"
10 inherit autotools
12 do_configure() {
13 echo "Now that's a sucky build system..."
14 cp -f Makefile.am Makefile
17 BINARIES = "pw-inspector hydra"
19 do_install() {
20 install -d ${D}${bindir}
21 for f in ${BINARIES}
23 install -m 0755 $f ${D}${bindir}
24 done