yavta: import from meta-oe
[openembedded.git] / recipes / gdb / gdb-cross_6.7.1.bb
blob2d3d1f8ab4af80c843d8832b2c6c9aa7748f885b
1 require gdb-cross.inc
2 LICENSE = "GPLv3"
4 PR = "${INC_PR}.1"
6 DEFAULT_PREFERENCE_avr32 = "99"
7 SRC_URI_avr32 = " http://avr32linux.org/twiki/pub/Main/GDBPatches/gdb-6.7.1.atmel.1.0.3.tar.bz2"
8 S_avr32 = "${WORKDIR}/gdb-6.7.1.atmel.1.0.3"
10 do_configure_prepend() {
11 for i in $(find ${S} -name "warning*m4") ; do
12 sed -i -e s:-Werror::g $i
13 done
14 for i in $(find ${S} -name "configure.ac") ; do
15 sed -i -e s:-Werror::g $i
16 done
17 for i in $(find ${S} -name "configure") ; do
18 sed -i -e s:-Werror::g $i
19 done
23 SRC_URI[md5sum] = "7a74dcafdd39d18678e5b5cc2c50bb0c"
24 SRC_URI[sha256sum] = "66e6ff871a7ed71ea433b8341ffebbe48590119e43a42953d392f5ce517c95e4"