task-shr-feed: add missing shr-splash themes to feed
[openembedded.git] / recipes / tasks / task-shr-feed.bb
blob4e7c8c00400526c63eb2ae39a4a44d06524ea6b8
1 DESCRIPTION = "SHR Feed"
2 PR = "r60"
3 PV = "1.0"
4 LICENSE = "GPL"
6 inherit task
8 RDEPENDS_${PN} += "\
9 babiloo-efl \
10 bootchart-lite \
11 claws-mail \
12 claws-plugin-mailmbox \
13 # claws-plugin-gtkhtml2-viewer \
14 claws-plugin-rssyl \
15 di \
16 dictator \
17 dosbox \
18 enotes \
19 epdfview \
20 estardict \
21 evopedia \
22 fbreader \
23 ffalarms \
24 foxtrotgps \
25 gpe-calendar \
26 gpe-todo \
27 gpe-scap \
28 gpe-sketchbook \
29 gpe-filemanager \
30 gpe-gallery \
31 gpe-timesheet \
32 gpe-contacts \
33 gtkmm \
34 guitartune \
35 jefliks \
36 libyaml-perl \
37 libnet-dbus-perl \
38 mc \
39 mpd \
40 mplayer \
41 navit \
42 omhacks \
43 orrery \
44 python-elementary \
45 pythm \
46 python-wifi \
47 openmoko-agpsui \
48 openvpn \
49 pyphonelog \
50 # shr-config \
51 shr-today \
52 shr-theme-neo \
53 shr-theme-o2 \
54 shr-theme-niebiee \
55 shr-theme-sixteen \
56 # gry should be in image already
57 # shr-theme-gry \
58 shr-splash \
59 shr-splash-theme-simple \
60 shr-splash-theme-dontpanic \
61 shr-splash-theme-handy \
62 shr-splash-theme-tux \
63 shr-splash-theme-logo \
64 vagalume \
65 wireshark \
66 x11vnc \
68 pingus \
69 openmoocow \
70 python-pygame \
71 # exhibit \
72 obexpush \
73 obexftp \
74 obex-data-server \
75 mtpaint \
76 telepathy-python \
77 intone-video \
78 ipkg-link \
79 ipkg-utils \
80 mysql \
81 fltk-chess \
82 remoko \
83 openbmap-logger \
84 pisi \
85 libnotify \
86 accelges \
87 ebrainy \
88 sms-sentry \
89 cellhunter \
90 dillo2 \
91 pyefl-sudoku \
92 # tasks \
93 dates \
94 omnewrotate \
95 xchat \
96 python-pyid3lib \
97 # libframeworkd-phonegui-efl2 \
98 intone \
99 vim \
100 vpnc \
101 emacs-x11 \
102 mcabber \
103 gdb \
104 oh-puzzles \
105 links-x11 \
106 e-wm-illume-dict-pl \
107 callrec \
108 midori \
109 numptyphysics \
110 pidgin \
111 libpurple-protocol-msn \
112 libpurple-protocol-icq \
113 vagalume \
114 ppp \
115 bluez-hcidump \
116 kbdd \
117 kexec-tools \
118 mc \
119 iotop \
120 xprop \
121 xev \
122 xwininfo \
123 tcpdump \
124 thone \
125 lsof \
126 zsh \
127 gzip \
128 zip \
129 microcom \
130 minicom \
131 leafpad \
132 abiword \
133 aspell \
134 enchant \
135 joe \
136 nano \
137 ntpclient \
138 ntp \
139 tor \
140 vnc \
141 # gpsdrive \
142 wxwidgets \
143 x11vnc \
144 # libswt3.4-gtk-java \
145 cacao \
146 # jamvm \
147 dbus-x11 \
148 # bluez-utils-alsa \
149 xournal \
150 # evince \
151 # asterisk \
152 git \
153 ruby \
154 synergy \
155 irssi \
156 zhone \
157 paroli \
158 cu \
159 net-tools \
160 iproute2 \
161 iputils \
162 i2c-tools \
163 psmisc \
164 debianutils \
165 tcptraceroute \
166 task-proper-tools \
167 wmiconfig \
168 netkit-telnet \
169 bind-utils \
170 bubble-keyboard \
171 intuition \
172 gridpad \
173 # essential-dialer \
174 font-adobe-100dpi \
175 font-adobe-75dpi \
176 font-adobe-utopia-100dpi \
177 font-adobe-utopia-75dpi \
178 # font-adobe-utopia-type1 \
179 font-arabic-misc \
180 font-bh-100dpi \
181 font-bh-75dpi \
182 font-bh-lucidatypewriter-100dpi \
183 font-bh-lucidatypewriter-75dpi \
184 # font-bh-ttf \
185 # font-bh-type1 \
186 font-bitstream-100dpi \
187 font-bitstream-75dpi \
188 font-bitstream-speedo \
189 # font-bitstream-type1 \
190 font-cronyx-cyrillic \
191 font-cursor-misc \
192 font-daewoo-misc \
193 font-dec-misc \
194 # font-ibm-type1 \
195 font-isas-misc \
196 font-jis-misc \
197 font-micro-misc \
198 font-misc-cyrillic \
199 # font-misc-ethiopic \
200 # font-misc-meltho \
201 font-misc-misc \
202 font-mutt-misc \
203 font-schumacher-misc \
204 font-screen-cyrillic \
205 font-sony-misc \
206 font-sun-misc \
207 font-winitzki-cyrillic \
208 # font-xfree86-type1 \
209 # msn-pecan \
210 qwo \
211 fso-apm \
212 fsousaged \
213 fsodeviced \
214 fsonetworkd \
215 mdbus \
216 mickeyterm \
217 opimd-utils \
218 omgps \
219 shr-launcher \
220 e-tasks \
221 elmdentica \
222 shr-installer \
223 eject \
224 illume-keyboard-arabic \
225 illume-keyboard-browse \
226 illume-keyboard-danish \
227 illume-keyboard-default-alt \
228 illume-keyboard-dutch \
229 illume-keyboard-dvorak \
230 illume-keyboard-finnish \
231 illume-keyboard-french \
232 illume-keyboard-german \
233 illume-keyboard-hebrew \
234 illume-keyboard-numeric-alt \
235 illume-keyboard-default-numeric \
236 illume-keyboard-russian \
237 illume-keyboard-russian-terminal \
238 python-xlib \
239 xcompmgr \
240 man \
241 man-pages \
242 aceofpenguins-launcher \
243 om-neon \
244 ipython \
245 # phoneme-advanced-foundation \
246 # eve was killed in svnr45979
247 python-pybluez \
248 x11perf \
249 pyring \
250 bt-configure \
251 bt-gps \
252 advancedcaching \
253 bonnie++ \
254 reiserfsprogs \
255 blipomoko \
256 imagemagick \
257 xboard \
258 sox \
259 # mpg123 \
260 zile \
261 speex \
262 podpooch \
263 fltkclock \
264 fltkhackdiet \
265 fltkwwpointcal \
266 transmission \
267 xf86-input-tslib \
268 xf86-video-fbdev \
269 fltkcocktailbar \
270 fltkcurrency \
271 fltkspacetrader \
272 mokoeightball \
273 babiloo-efl \
274 make \
275 dnsmasq \
276 libsyncml \
277 qi \
278 qi-ubi \
279 wpa-gui \
280 iliwi \
281 gabriel \
282 stopwatch \
283 qgpslog \
284 litephone \
285 linphone \
286 rtmom \
287 ventura \
288 emtooth \
289 podboy \
290 mcnavi \
291 neolight \
292 spojegui \
293 dbus-daemon-proxy \
294 unixbench \
297 # this is only usefull on gta02 and on other devices it's trying to pull mesa-dri (not respecting DEFAULT_PROVIDER for virtual/libgl)
298 RDEPENDS_${PN}_append_om-gta02 = "glamo-dri-tests"