chinook-compat: add new toolchain options and stick to util-linux
[openembedded.git] / recipes / neon / neon_0.25.5.bb
blob9151a74665da6ed75a419f71f123d9196be80a03
1 DESCRIPTION = "neon is an HTTP and WebDAV client library, with a C interface."
2 HOMEPAGE = "http://www.webdav.org/neon"
3 SECTION = "libs"
4 LICENSE = "LGPL"
5 DEPENDS = "zlib libxml2 expat time gnutls"
7 PR = "r4"
9 SRC_URI = "http://www.webdav.org/${PN}/${P}.tar.gz \
10 file://gnutls-force-and-detect.patch;patch=1 \
11 file://gnutls-2.patch;patch=1"
13 inherit autotools binconfig lib_package pkgconfig
15 EXTRA_OECONF = "--with-ssl=gnutls --with-libxml2 --with-expat --enable-shared"
17 do_stage() {
18 autotools_stage_all