chinook-compat: add new toolchain options and stick to util-linux
[openembedded.git] / recipes / frozen-bubble / frozen-bubble_1.0.0.bb
blob503c4c7a7d152fc0408eb464ba494c50ce0a1d17
1 LICENSE = "GPL"
2 SECTION = "games"
3 DEPENDS = "libsdl-mixer libsdl-image sdl-perl"
5 SRC_URI = "http://zarb.org/~gc/fb//frozen-bubble-${PV}.tar.bz2 \
6 file://Makefile_top.patch;patch=1 \
7 file://Makefile.patch;patch=1 \
8 file://Makefile.PL.patch;patch=1"
9 # The Makefile needs to be patched to look in STAGING_LIBDIR/perl/... - It's looking in i686-linux/lib at the moment, regardless of arch
10 BROKEN = "1"
13 do_compile() {
14 oe_runmake OPTIMIZE="${CFLAGS}" PREFIX="${prefix}"
17 do_install() {
18 oe_runmake PREFIX="${D}${prefix}" install