aurora-fb-image: add initial recipe for aurora based image suitable for the framebuffer
[openembedded.git] / recipes / meta / slugos-native-packages.bb
blob1e60e8c8af0c9e63893148483483feb780df0830
1 # Only list packages which will not build 'cross' in here.
2 DESCRIPTION = "Packages that are to be compiled natively for the SlugOS firmware"
3 LICENSE = "MIT"
4 PR = "r2"
6 INHIBIT_DEFAULT_DEPS = "1"
7 EXCLUDE_FROM_WORLD = "1"
8 ALLOW_EMPTY = "1"
9 PACKAGES = "${PN}"
11 inherit meta
13 SLUGOS_NATIVE_PACKAGES = "\
14 apache \
15 php-native \
18 SLUGOS_BROKEN_NATIVE_PACKAGES = "\
21 DEPENDS = '${SLUGOS_NATIVE_PACKAGES} \
22 package-index'