repo.or.cz
/
openembedded.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
xmms: bump PR
[openembedded.git]
/
classes
/
glx-use-tls.bbclass
blob
7530872fa424fcd0310bade28668627ff200ebca
1
def get_tls_setting(bb, d):
2
# until we have no prober TLS support in uclibc disable it
3
if bb.data.getVar('TARGET_OS', d, 1).find('uclibc') >= 0 :
4
return ""
5
return "--enable-glx-tls"
6
7
EXTRA_OECONF += "${@get_tls_setting(bb, d)}"