clearsilver: fix various build issues
[openembedded.git] / recipes / fbida / fbida_2.07.bb
blobc3512e0fe7ef7e5994a6a0faca64d4f2adb17807
1 # - Currently this app needs ttf-dejavu-sans-mono[.ipk] installed!
2 # - think about using fbi -a option for autozoom on tiny screens
3 # - fbi displays in portrait-mode if your fb is in portrait (normal) mode too
4 # (fbcon:rotate stands only for the fb console)
6 HOMEPAGE = "http://linux.bytesex.org/fbida/"
7 DESCRIPTION = "frame buffer image and doc viewer tools"
8 AUTHOR = "Gerd Knorr"
9 LICENSE = "GPL2"
10 SECTION = "utils"
11 PR = "r3"
13 DEPENDS = "virtual/libiconv jpeg fontconfig freetype libexif"
14 RDEPENDS = "ttf-dejavu-sans-mono"
16 SRC_URI = "http://dl.bytesex.org/releases/fbida/fbida-${PV}.tar.gz \
17 file://exiftran.c.patch;patch=1 \
18 file://fbi.c.patch;patch=1 \
19 file://GNUmakefile.patch;patch=1 \
20 file://sys_siglist.patch;patch=1 \
23 EXTRA_OEMAKE = ""
25 do_compile() {
26 oe_runmake
29 do_install() {
30 oe_runmake 'DESTDIR=${D}' install