glyr: Sync with gentoo-x86
[mpd.git] / media-libs / glyr / glyr-9999.ebuild
blob30d566400c9933327a4765f634ffe70896130718
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: /var/cvsroot/gentoo-x86/media-libs/glyr/glyr-1.0.0.ebuild,v 1.3 2012/11/13 20:08:45 nativemad Exp $
5 EAPI=4
6 inherit cmake-utils git-2
8 DESCRIPTION="A music related metadata searchengine, both with commandline interface and C API"
9 HOMEPAGE="http://github.com/sahib/glyr"
10 EGIT_REPO_URI="git://github.com/sahib/glyr.git"
12 LICENSE="GPL-3"
13 SLOT="0"
14 KEYWORDS=""
15 IUSE=""
17 RDEPEND="dev-db/sqlite:3
18 >=dev-libs/glib-2.10:2
19 net-misc/curl"
20 DEPEND="${RDEPEND}
21 virtual/pkgconfig"
23 DOCS="AUTHORS README*" # CHANGELOG is obsolete in favour of git history
25 src_prepare() {
26 sed -e 's:-Os -s::' -e 's:-ggdb3::' -i CMakeLists.txt || die