pidgimpd: Fix DEPEND vs. RDEPEND
[mpd.git] / media-plugins / pidgimpd / pidgimpd-9999.ebuild
blobf3dd6dc335ac830e1fae17545ed31c51724aa662
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
5 EAPI=4
7 inherit autotools git-2
9 DESCRIPTION="A pidgin plugin for MPD"
10 HOMEPAGE="http://ayeon.org/projects/pidgimpd/"
11 EGIT_REPO_URI="git://ayeon.org/pidgimpd.git"
12 EGIT_BOOTSTRAP="eautoreconf"
14 LICENSE="GPL-2"
15 SLOT=0
16 KEYWORDS=""
17 IUSE=""
19 RDEPEND="dev-libs/glib:2
20 media-libs/libmpd
21 net-im/pidgin"
22 DEPEND="${RDEPEND}
23 virtual/pkgconfig"
25 DOCS=( AUTHORS README TODO )
27 src_install() {
28 default
29 find "${ED}" -name "*.la" -exec rm -rf {} + || die "failed to delete .la files"