repo.or.cz
/
moreutils.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
* ifdata: Patch from KELEMEN Peter to add support for printing hardware
[moreutils.git]
/
debian
/
rules
blob
1c0a9b730f463f2b1a7581977064b1a1fc9bfe2c
1
#!/usr/bin/make -f
2
3
build
:
build-stamp
4
build-stamp
:
5
dh_testdir
6
$(
MAKE
)
7
$(
MAKE
)
check
8
touch build-stamp
9
10
clean
:
11
dh_testdir
12
dh_testroot
13
rm
-
f build-stamp
14
-$(
MAKE
) -
i
clean
15
dh_clean
16
17
binary-indep
:
build
18
19
binary-arch
:
build
20
dh_testdir
21
dh_testroot
22
dh_clean
-
k
23
dh_installdirs
24
$(
MAKE
)
PREFIX
=
debian
/
moreutils
install
25
dh_installdocs README
26
dh_installchangelogs
27
dh_perl
28
dh_strip
29
dh_compress
30
dh_fixperms
31
dh_installdeb
32
dh_shlibdeps
33
dh_gencontrol
34
dh_md5sums
35
dh_builddeb
36
37
binary
:
binary-indep binary-arch
38
.PHONY
:
build
clean
binary-indep binary-arch binary