Remove unmaintained packages - #557728 @bgo
[moonrise.git] / games-misc / opengfx / opengfx-0.3.3.ebuild
blob637164cda115f0314a2d9758a6f1448b47f7e527
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: /var/cvsroot/gentoo-x86/games-misc/opengfx/opengfx-0.2.4.ebuild,v 1.6 2010/10/15 13:51:54 maekke Exp $
5 EAPI=2
6 inherit games
8 DESCRIPTION="OpenGFX data files for OpenTTD"
9 HOMEPAGE="http://bundles.openttdcoop.org/opengfx/"
10 SRC_URI="http://bundles.openttdcoop.org/opengfx/releases/${PV}/${P}-source.tar.gz"
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15 IUSE=""
16 RESTRICT="test"
18 S=${WORKDIR}/${P}-source
20 DEPEND=">=games-util/grfcodec-5.1.1"
21 RDEPEND=""
23 src_compile() {
24 emake bundle || die
27 src_install() {
28 insinto "${GAMES_DATADIR}/openttd/data/"
29 doins *.grf opengfx.obg || die
30 dodoc docs/{changelog.txt,readme.txt} || die
31 prepgamesdirs