add new versions: medit-1.0.4, medit-1.0.5, febootstrap-3.12, lilyterm-0.9.9_rc9
[moonrise.git] / dev-util / febootstrap / febootstrap-3.12.ebuild
blob3582669e5fb59425ad52aecb119a8aa00611730e
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
5 EAPI="3"
7 inherit eutils autotools
9 DESCRIPTION="Fedora bootstrap scripts"
10 HOMEPAGE="http://people.redhat.com/~rjones/febootstrap/"
11 SRC_URI="http://people.redhat.com/~rjones/febootstrap/files/${P}.tar.gz"
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
18 RDEPEND="dev-lang/ocaml[ocamlopt]
19 dev-ml/findlib
20 dev-lang/perl
21 =app-arch/rpm-4*
22 >=sys-apps/yum-3.2.21
23 sys-fs/e2fsprogs
24 sys-libs/e2fsprogs-libs
25 =sys-apps/module-init-tools-3.5"
26 # Spanki bug
28 DEPEND="${RDEPEND}"
30 src_prepare() {
31 eautoreconf
34 src_install() {
35 emake DESTDIR="${D}" install || die "emake install failed"
36 ln -s "${D}"/sbin/insmod{,.static}