Version bump ntfs ...
[mimi_vx_overlay.git] / sys-kernel / amd-ucode / amd-ucode-2009.10.09.ebuild
blob1e2776dd357bd3740b8af43803a326ce65f0277c
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
5 inherit versionator
7 MY_PV=$(replace_all_version_separators "-")
8 MY_P="${PN}-${MY_PV}"
10 DESCRIPTION="Microcode for AMD x10h and x11h gen processors"
11 HOMEPAGE="http://www.amd64.org/support/microcode.html"
12 SRC_URI="http://www.amd64.org/pub/microcode/${MY_P}.tar"
14 LICENSE="amd-ucode"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
19 S=${WORKDIR}/${MY_P}
21 src_install() {
22 insinto /lib/firmware/amd-ucode || die "insinto failed"
23 doins microcode_amd.bin || die "doins failed"
26 pkg_postinst() {
27 elog "Remember to enable microcode support in your kernel or load its module."