Bug 6679 - [SIGNED-OFF] fix 2 perlcritic violations in C4/Installer/PerlModules.pm
[koha.git] / debian / koha-common.postinst
blob7fa451396b84834d2635bf15023e817312d51882
1 #!/bin/sh
3 set -e
5 . /usr/share/debconf/confmodule
7 conf=/etc/mysql/koha-common.cnf
8 if [ ! -e "$conf" ] && [ ! -L "$conf" ]
9 then
10 ln -s debian.cnf "$conf"
13 #DEBHELPER#
15 koha-upgrade-schema $(koha-list)
17 db_stop
19 exit 0