Add pl-PL to syspref test
[koha.git] / debian / libkoha-perl.postinst
blob502bd8f4000c3a3f779b900bb75aea26eb330419
1 #!/bin/sh
2 set -e
4 # Load the debconf library - this must come FIRST; do not insert any other
5 # commands before this
6 . /usr/share/debconf/confmodule
8 echo "INFO: postinst as '$1'"
10 case "$1" in
11 configure)
12 echo "Configuring..."
14 # set up logrotate
15 # remove first in case we are reconfiguring
16 # rm /etc/logrotate.d/koha
18 # add logrotate
19 ln -s /etc/koha/koha.logrotate /etc/logrotate.d/koha
21 # reload apache
22 /etc/init.d/apache2 reload
25 abort-upgrade|abort-remove|abort-deconfigure)
29 echo "postinst called with unknown argument \$1'" >&2
30 exit 0
32 esac
34 #DEBHELPER#
36 # finish up
37 db_stop
38 exit 0