repo.or.cz
/
koha.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
Bug 8919 - ExtendedPatronAttributes not populated from LDAP
[koha.git]
/
debian
/
koha-common.postinst
blob
7fa451396b84834d2635bf15023e817312d51882
1
#!/bin/sh
2
3
set -e
4
5
.
/
usr
/
shar
e
/
debconf
/
confmodule
6
7
conf
=/
etc
/
mysql
/
koha-common.cnf
8
if
[ !
-e
"
$conf
"
] && [ !
-L
"
$conf
"
]
9
then
10
ln
-s
debian.cnf
"
$conf
"
11
fi
12
13
#DEBHELPER#
14
15
koha-upgrade-schema $
(
koha-list
)
16
17
db_stop
18
19
exit
0