Deal with old libxml incompatibilities.
[htmlpurifier.git] / .travis.yml
blob49878ea77bd53e5f4e8f6666bf0672e11d152be1
1 language: php
2 php:
3     - '5.4'
4     - '5.5'
5     - '5.6'
6     - '7.0'
7     - '7.1'
8 before_script:
9     - git clone --depth=50 https://github.com/ezyang/simpletest.git
10     - cp test-settings.travis.php test-settings.php
11 script:
12     - php tests/index.php