doc: Update htmlxref.cnf.
[guix.git] / gnu / packages / acct.scm
bloba0aac153b0f898c21c4cd6ab9a814d0de506c7e2
1 ;;; GNU Guix --- Functional package management for GNU
2 ;;; Copyright © 2013 Nikita Karetnikov <nikita@karetnikov.org>
3 ;;;
4 ;;; This file is part of GNU Guix.
5 ;;;
6 ;;; GNU Guix is free software; you can redistribute it and/or modify it
7 ;;; under the terms of the GNU General Public License as published by
8 ;;; the Free Software Foundation; either version 3 of the License, or (at
9 ;;; your option) any later version.
10 ;;;
11 ;;; GNU Guix is distributed in the hope that it will be useful, but
12 ;;; WITHOUT ANY WARRANTY; without even the implied warranty of
13 ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
14 ;;; GNU General Public License for more details.
15 ;;;
16 ;;; You should have received a copy of the GNU General Public License
17 ;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.
19 (define-module (gnu packages acct)
20   #:use-module (guix licenses)
21   #:use-module (guix packages)
22   #:use-module (guix download)
23   #:use-module (guix build-system gnu))
25 (define-public acct
26   (package
27     (name "acct")
28     (version "6.6.4")
29     (source
30      (origin
31       (method url-fetch)
32       (uri (string-append "mirror://gnu/acct/acct-"
33                           version ".tar.gz"))
34       (sha256
35        (base32
36         "0gv6m8giazshvgpvwbng98chpas09myyfw1zr2y7hqxib0mvy5ac"))))
37     (build-system gnu-build-system)
38     (home-page "https://gnu.org/software/acct/")
39     (synopsis "Standard login and process accounting utilities")
40     (description
41      "GNU acct provides a means for system administrators to determine
42 system usage patterns.  It provides information on, for example, connections,
43 programs executed, and system resources used.")
44     (license gpl3+)))