gnu: python-babel: Update to 2.7.0.
[guix.git] / gnu / packages / patches / python-paste-remove-timing-test.patch
blob6ab8d1a59c03f081d88380d2c5d762cdc3636d60
1 Remove this test to verify that things were modified since a certain time.
3 That assumption doesn't hold up when your environment doesn't have access to a
4 real clock and thinks it's living in 1970 :)
6 --- a/tests/test_fileapp.py 2015-04-23 13:48:37.000000000 -0700
7 +++ b/tests/test_fileapp.py 2016-02-22 19:20:08.332802417 -0800
8 @@ -223,8 +223,6 @@
9 status=304)
10 res = app.get('/', headers={'If-None-Match': 'asdf'},
11 status=200)
12 - res = app.get('/', headers={'If-Modified-Since': 'Sat, 1 Jan 2005 12:00:00 GMT'},
13 - status=200)
14 res = app.get('/', headers={'If-Modified-Since': last_mod + '; length=100'},
15 status=304)
16 res = app.get('/', headers={'If-Modified-Since': 'invalid date'},