gnu: python-babel: Update to 2.7.0.
[guix.git] / gnu / packages / patches / pyqt-configure.patch
blobb922f108d8986313db4f0f8f4a1cf80aef10dec4
1 Have configure.py modify internal variables depending on the --qml-plugindir
2 configure option.
3 diff -u PyQt-gpl-5.4.alt/configure.py PyQt-gpl-5.4/configure.py
4 --- PyQt-gpl-5.4.alt/configure.py 2015-01-25 17:27:50.000000000 +0100
5 +++ PyQt-gpl-5.4/configure.py 2015-01-25 17:56:41.000000000 +0100
6 @@ -904,6 +904,9 @@
7 if opts.pyuicinterpreter is not None:
8 self.pyuic_interpreter = opts.pyuicinterpreter
10 + if opts.qmlplugindir is not None:
11 + self.qml_plugin_dir = opts.qmlplugindir
13 if opts.qsciapidir is not None:
14 self.qsci_api_dir = opts.qsciapidir