gnu: python-babel: Update to 2.7.0.
[guix.git] / gnu / packages / patches / gobject-introspection-cc.patch
blobd9cacf4ca744fd026bd0fa4125e245ef02b720e2
1 Use gcc as the default C compiler if CC is not set.
4 --- gobject-introspection-1.44.0.orig/giscanner/__init__.py 2014-08-04 22:37:07.000000000 +0800
5 +++ gobject-introspection-1.44.0/giscanner/__init__.py 2015-04-20 17:30:26.507697234 +0800
6 @@ -22,3 +22,5 @@
7 builddir = os.environ.get('UNINSTALLED_INTROSPECTION_BUILDDIR')
8 if builddir is not None:
9 __path__.append(os.path.join(builddir, 'giscanner'))
10 +if not 'CC' in os.environ:
11 + os.environ['CC'] = 'gcc'