gnu: python-babel: Update to 2.7.0.
[guix.git] / gnu / packages / patches / acl-fix-perl-regex.patch
blobf682abc0580e36bb888c83b269a55b15aba498d6
1 This can be removed with the next acl release
3 ---
4 test/run | 2 +-
5 1 file changed, 1 insertion(+), 1 deletion(-)
7 diff --git a/test/run b/test/run
8 index 2cf52e8..4627cd2 100755
9 --- a/test/run
10 +++ b/test/run
11 @@ -70,7 +70,7 @@ for (;;) {
12 if (defined $line) {
13 # Substitute %VAR and %{VAR} with environment variables.
14 $line =~ s[%(\w+)][$ENV{$1}]eg;
15 - $line =~ s[%{(\w+)}][$ENV{$1}]eg;
16 + $line =~ s[%\{(\w+)\}][$ENV{$1}]eg;
18 if (defined $line) {
19 if ($line =~ s/^\s*< ?//) {
20 --
21 2.15.0