Move all files into ports/ subdirectory in preparation for merge with glibc
[glibc.git] / ports / sysdeps / unix / sysv / linux / tile / Makefile
blob0cbfdd0e39d7ceae97669ccff6459774232a54a1
1 ifeq ($(subdir),misc)
3 # <sys/reg.h> provides something like x86 compatibility.
4 # New code should probably use <arch/abi.h> instead.
5 sysdep_headers += sys/reg.h
7 # MIPS-style cacheflush routine
8 sysdep_headers += sys/cachectl.h
9 sysdep_routines += cacheflush
11 # Control dataplane properties of current thread.
12 sysdep_headers += sys/dataplane.h
13 sysdep_routines += set_dataplane
15 endif