Move all files into ports/ subdirectory in preparation for merge with glibc
[glibc.git] / ports / sysdeps / unix / sysv / linux / m68k / Makefile
blob97d95847ff62c7902f6aca54878244e1b33e7ef0
1 # Linux/m68k uses Motorola asm syntax and the ELF format.
3 m68k-syntax-flag = -DMOTOROLA_SYNTAX
5 ifeq ($(subdir),csu)
6 sysdep_routines += m68k-helpers
7 endif
9 ifeq ($(subdir),misc)
10 sysdep_routines += mremap
11 sysdep_headers += sys/reg.h
12 endif
14 ifeq ($(subdir),elf)
15 sysdep_routines += dl-vdso libc-m68k-vdso
16 sysdep-rtld-routines += m68k-vdso
17 sysdep-others += lddlibc4
18 install-bin += lddlibc4
19 endif
21 ifeq ($(subdir),resource)
22 sysdep_routines += oldgetrlimit64
23 endif