Move all files into ports/ subdirectory in preparation for merge with glibc
[glibc.git] / ports / sysdeps / hppa / nptl / Makefile
blob86be06ade8c8dec3b896d7d0cb013627ed60819f
1 # Copyright (C) 2005 Free Software Foundation, Inc.
2 # This file is part of the GNU C Library.
4 # The GNU C Library is free software; you can redistribute it and/or
5 # modify it under the terms of the GNU Lesser General Public
6 # License as published by the Free Software Foundation; either
7 # version 2.1 of the License, or (at your option) any later version.
9 # The GNU C Library is distributed in the hope that it will be useful,
10 # but WITHOUT ANY WARRANTY; without even the implied warranty of
11 # MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
12 # Lesser General Public License for more details.
14 # You should have received a copy of the GNU Lesser General Public
15 # License along with the GNU C Library. If not, see
16 # <http://www.gnu.org/licenses/>.
18 ifeq ($(subdir),csu)
19 gen-as-const-headers += tcb-offsets.sym
20 endif
22 # This sets the stack resource limit to 8193kb, which is not a multiple
23 # of the page size, and therefore an odd sized stack limit. We override
24 # this because the default is too small to run with.
25 tst-oddstacklimit-ENV = ; ulimit -s 8193;